Back to overview
Degraded

The dashboard is experiencing display issues due to an internal service problem.

Jul 31, 2024 at 04:27pm UTC
Affected services
wequity.app

Resolved
Jul 31, 2024 at 06:59pm UTC

Incident has been resolved.

Created
Jul 31, 2024 at 04:27pm UTC

The dashboard is experiencing display issues due to an internal service problem. We are actively working to resolve this, and the dashboard will be available again shortly. Thank you for your patience.